OpenSRS Pro Module

PHP Warning:  Parameter 2 to override_tpl_output_filter() expected to be a reference, value given in /whmcsl/vendor/smarty/smarty/libs/sysplugins/smarty_internal_runtime_filterhandler.php on line 63

This error is being generated because of whmcs/includes/hooks/opensrspro_hooks.php and the OpenSRS Pro Module as of Friday November 4th 2016.

This has been effecting multiple resellers using the WHMCS Software during the upgrade to version 7.0

If this solution does not solve your issue; please open a ticket with our support department.

  • whmcs
  • 0 Users Found This Useful
Was this helpful?

Related Articles

MySQL Database Permisions

For WHMCS to run properly and maintain security, we recomend the following data base user...

System Domains being registered in WHMCS

This is a small guide on an issue we found with WHMCS v 7.1.We noticed malicious users...